ePSXe: Missing Render Texture Extension/No Pixel Format?

I’m trying to play Final Fantasy Tactics using the PS1 Emulator. I’m using Pete’s OGL2. I want to play it in HD and I think I need this specific plugin.

I get the error « Missing Render Texture Extension » and « No Pixel Format » after I open the .img file.

Why?

This is my system:

Acer Aspire V3-771G 9875

Intel Core i7

GeForce GT 650M

Windows 7

4 Answers

  • Looking around for myself I found that this error occurs on old video cards. But I don’t think your 650M and my 555M classify as old video cards. Do you? 😉

    It’s because epsxe is not using your nvidia GPU! Intel/Nvidia notebooks have something called nVidia Optimus, that switches between optimum performance/optimum battery life automatically. In your nvidia control panel, add the epsxe.exe file to the list of programs to use the nvidia GPU and it’ll work. 🙂

  • This Site Might Help You.

    RE:

    ePSXe: Missing Render Texture Extension/No Pixel Format?

    I'm trying to play Final Fantasy Tactics using the PS1 Emulator. I'm using Pete's OGL2. I want to play it in HD and I think I need this specific plugin.

    I get the error "Missing Render Texture Extension" and "No Pixel Format" after I open the .img…

  • For the best answers, search on this site https://shorturl.im/axbWa

    Well, it all depends on what you’re using for a video driver, or your plugin settings. If all else fails, I recommend using Pete’s OGL1 or D3D.

  • You got the right one, baby!!!!!!

Laisser un commentaire